Ford-Rangers.com Ranger Forum HomeFord-Rangers.com Ranger Forum Home
Home Recent Topics New posts Search search Menu menu Not logged in - Login | Register

Ford-rangers.com is a discussion forum, a Ranger forum for people who have questions about fixing or modifying
their Ford Rangers or people who just admire their Ranger. Please join and enjoy sharing experiences!

Completely toasted?       #: 620
 Moderated by: NoPower, Mike69, MaDMaXX
New Topic Reply
 Rate Topic 
 Posted: Thu Feb 15th, 2018 01:04 am
PM Quote Reply
1st Post
4.0power
Member


Joined: Sun Nov 5th, 2017
Location: USA
Posts: 493
Name: 
Occupation: 
Interests: 
Status: 
Offline
Reputation: 
Reputation Points: 908
Well my friend just got a 99 with a 4.0. It was dirty cheap, high mileage. We drove it around shifted fine even tho the motor isn’t running right, (lean codes found). Parked it, came back out and drove it up to a sheetz, about a mile away. We backed out of the spot, put it in drive, went into first fine but didn’t want to come out of first. We limped it back and parked it. Any ideas? I know high mileage on a 5r55e doesn’t work out out but the tranny fluid in it is really clean. Any help would be great thanks 



____________________
2002 xlt 4.0 5r55e 4x4 4.10’s rear disc brake swap from sn95 **currently swapping in a 5.0***
2003 2.3 2wd 5 speed single cab dropped 9 inches looks like crap rides like crap but for some reason it’s cool to me
2004 gmc 2500hd 6.6 diesel LLY
1989 foxbody 347 stroker t5 trans
Back To Top PM Quote Reply

 Posted: Sat Feb 17th, 2018 06:08 pm
PM Quote Reply
2nd Post
CBB9M
23 year Ranger veteran


Joined: Sun Oct 22nd, 2017
Posts: 371
Name: Bill
Occupation: 
Interests: 
Status: 
Offline
Reputation: 
Reputation Points: 601
a) Logical place to begin would be to (using correct procedure) check the tranny fluid level

b) Should be able to operate it in both first and second by selecting that gear.

*Wouldn't hurt to pull codes using FORScan rather than the usual tool that is only capable of pulling OBDII codes.



____________________
-Bill

04 Ranger FX4 Level II, several mods
Back To Top PM Quote Reply

 Posted: Sun Feb 18th, 2018 12:10 pm
PM Quote Reply
3rd Post
Mike69

Mustang Nut


Joined: Sun Oct 22nd, 2017
Location: Toms River  New JerseyUSA
Posts: 1435
Name: Mike
Occupation: Merchandising
Interests: Vintage Mustangs, RBV's, car shows, & woodworking
Status: 
Online
Reputation: 
Reputation Points: 2575
X2, I agree with what Bill recommended you do first, if all still appears normal after that I would drop the trans pan & see what the inside of the pan looks like. When a similar problem happened to my wife's previous 99 Explorer Sport we were able to limp it home & the trans was shot.



____________________
08 Escape 4x4(spare)
00 Ranger Extd Cab 4x4 4.0 OHV, Auto(My DD)
99 Explorer Sport 4x4 4.0 SOHC, Auto( Wife's DD)
69 Mustang Coupe 5.0, 5 spd(Project & my future toy)
14 Kawasaki Vulcan (Wife's Toy)
Splitting time between southern NJ & Southern Virginia.
Back To Top PM Quote Reply

 Posted: Fri Jul 13th, 2018 06:43 pm
PM Quote Reply
4th Post
sheltonfilms
Electronicals / Forscan Expert


Joined: Fri Nov 24th, 2017
Location: Hoover AlabamaUSA
Posts: 122
Name: 
Occupation: 
Interests: 
Status: 
Offline
Reputation: 
Reputation Points: 272
Thread is a few months old but I wanted to add that 2nd gear on a 5R55e utilizes the overdrive band. Could be a worn band that needs adjusting or band itself could have broken (they do break).

If the computer is trying to shift it into 2nd gear and the feedback from the speed sensors shows differently then you should have an incorrect gear ratio or solenoid performance error.



____________________
2000 XLT 2.5L A/T 2WD
Mods:
Power Windows/Locks Mirrors using OEM harness and parts
Explorer Sportrac White Face Cluster
Explorer OHC and Auto-dim Mirror
Auto Door Locks
Full HID Projector Retrofit
Back To Top PM Quote Reply

 Posted: Sat Jul 14th, 2018 01:55 pm
PM Quote Reply
5th Post
410customs

Idahome


Joined: Wed May 2nd, 2018
Location: Panhandle IdahoUSA
Posts: 2010
Name: Jamie
Occupation: Elevator Design Worlds Tallest Buildings
Interests: Ranger Based Vehicles and OFFROAD
Status: 
Offline
Reputation: 
Reputation Points: 4665
what is high miles?

Did the lean codes ever get fixed (intake plenum gasket/O rings usually)
Lean = hot
Hot = trans killer

I agree pull trans codes, must use scanner capable of retrieving manufacture specific codes



____________________
I build custom RBV, specializing in drivetrain conversions, wiring, suspension and complete custom trucks
Back To Top PM Quote Reply

 Posted: Sat Jul 28th, 2018 04:06 am
PM Quote Reply
6th Post
sheltonfilms
Electronicals / Forscan Expert


Joined: Fri Nov 24th, 2017
Location: Hoover AlabamaUSA
Posts: 122
Name: 
Occupation: 
Interests: 
Status: 
Offline
Reputation: 
Reputation Points: 272
I also want to add to this that the 5r55e is damn near identical to the 4r44e 4 speed (except for the extra speed sensor, extra clutch disc, and extra pinions).

The reason the 5r55e is a "5 speed" is because 2nd gear is really just a gear that was placed in between 1st and 2nd of the 4r44e. All it does is apply the over drive to the first gear. So it's really 1st, 1st OD, 2nd, 3rd, and 4th.

Now saying that. Testing this "virtual" 2nd gear, you cannot make a determination using Manual 2. Manual 2 is really the old 2nd gear (4r44e) or 3rd gear (5r55e).

Manual 2 just lets you know if your other gears are working. Start in Manual 2 and then when the rpms are high shift to Drive. If it drives normal then you have an overdrive band apply issue.

This could be a burnt band (band replacement tranny drop), broken band (band replacement tranny drop), band out of adjustment (easy fix), servo piston has deteriorated (easy fix no drop), or could be a solenoid issue.

And please follow up. Can't leave us hanging like this.

Last edited on Sat Jul 28th, 2018 04:07 am by sheltonfilms



____________________
2000 XLT 2.5L A/T 2WD
Mods:
Power Windows/Locks Mirrors using OEM harness and parts
Explorer Sportrac White Face Cluster
Explorer OHC and Auto-dim Mirror
Auto Door Locks
Full HID Projector Retrofit
Back To Top PM Quote Reply

 Posted: Mon Aug 13th, 2018 06:38 am
PM Quote Reply
7th Post
toadboy
Member
 

Joined: Fri Jul 20th, 2018
Location: LAFOLLETTE TennesseeUSA
Posts: 19
Name: 
Occupation: Retired
Interests: kayaking fishing guns
Status: 
Offline
Reputation: 
Reputation Points: 29
Thought I'd jump in to the middle of the pond here; I have a gently used 99 3.0 4r44e (90K) that I rescued from the crusher.  It had gone into limp mode with codes for all servos and torque.  I bought an updated valve body and installed it.  After I finally found a cut wire going into the gem, the electrics all checked good.  Only issue being it has no first gear.  After a little roll start in 2nd the trans shifts up in to OD perfectly.  But when you stop the trans can't find first?  I can not select 1st with selector.  The reverse works flawlessly.  After rolling the trans shifts like butter, shifting up and down. I'm going to get it off the ground this week but I'm not even sure what to check?  Any ideas are appreciated!

Back To Top PM Quote Reply

 Posted: Tue Aug 14th, 2018 03:38 am
PM Quote Reply
8th Post
Eddie Money
Member


Joined: Mon Nov 13th, 2017
Posts: 1235
Name: 
Occupation: 
Interests: Burt gummer life
Status: 
Online
Reputation: 
Reputation Points: 2110
toadboy wrote:
Thought I'd jump in to the middle of the pond here; I have a gently used 99 3.0 4r44e (90K) that I rescued from the crusher.  It had gone into limp mode with codes for all servos and torque.  I bought an updated valve body and installed it.  After I finally found a cut wire going into the gem, the electrics all checked good.  Only issue being it has no first gear.  After a little roll start in 2nd the trans shifts up in to OD perfectly.  But when you stop the trans can't find first?  I can not select 1st with selector.  The reverse works flawlessly.  After rolling the trans shifts like butter, shifting up and down. I'm going to get it off the ground this week but I'm not even sure what to check?  Any ideas are appreciated!
I'd start a fresh thread to get that answered. Guys on here are great



____________________












I know my crazy! Do you?
2007 Sport 4door 4x4 4.0L SOHC V6 Ranger
Back To Top PM Quote Reply

Current time is 07:14 pm Top  

Ford-Rangers.com Ranger Forum > Tech Section > Drivetrain Tech > Completely toasted?

Users viewing this topic



© 2007-2020 Chris -N- Jim
Page processed in 0.2102 seconds (13% database + 87% PHP). 58 queries executed.